All of the 24 RJ45 ports have been tested for gigabit connectivity and high speed communication across ports. The device also has four shared SFP ports. This is a stackable, managed switch with advanced configuration options including ACL, 802.1x port authentication, enhanced QoS, rate limiting, and link aggregation. Up to six switches can be stacked and managed from a single IP address with two dedicated 10Gbps redundant stacking bus. Or, it can be used as a simple, gigabit desktop switch with a ton of ports.
*********Manufacturer's Description*************
Gigabit Stackable Smart Switches Enable Businesses to Grow with Ease
Growing companies rely on their network to provide the foundation for essential business applications: mission-critical data applications, security, Voice over IP (VoIP), video-conferencing and much more. Businesses that are growing rapidly want full-featured network switches that can accommodate growth, support the full range of network applications and secure the network
without the overhead and complexity of fully-managed switches. The ProSafe Gigabit Stackable Smart Switch family delivers the scalability, flexibility, reliability, and performance growing small and medium-sized businesses need in an affordable and easy-to-manage package.
A first in the industry, each ProSafe Gigabit Stackable Smart Switch comes with 24 or 48 10/100/1000 Mbps ports with four shared SFP ports that provide high performance Fibre connections for bandwidth-intensive applications like ERP and large file transfers. In addition, two dedicated ports on the rear of the switch provide a 10 Gbps, dual-ring, highly redundant stacking bus that accommodates growth and offers the highest level of resiliency, thus allowing you to stack up to six switches or 288 10/100/1000 Mbps ports – and easily manage them all with a single IP address. Finally, these switches come with a complete suite of advanced features for more robust security, higher quality of service and high availability. This switch is equipped
with highly advanced features such as access control lists (ACL), 802.1x port authentication, enhanced QoS, rate limiting and IGMP snooping among others to provide a small and mediumsized business with a network that is geared for growth while providing scalability and reliability.
An intuitive, Web-browser interface provides simple yet comprehensive management, making it a snap to fully realize the potential of the rich feature-set offered by these switches. Why buy fullymanaged stackable network switches designed and priced for the enterprise? NETGEAR ProSafe Gigabit Stackable Smart Switches are designed for small and medium-sized growing businesses.
Scalability and High Availability
Each ProSafe Gigabit Stackable Smart Switch comes with 2 dedicated high-speed stacking ports on the rear of the switch providing 10 Gbps of bandwidth. Stack as many as six switches as you grow, and yet maintain high-speed connectivity across the stack with stacking cables. This stacking technology also provides several high-availability features to ensure business continuity:
• Resiliency: Due to redundant stacking port connections, there is an automatic fail-over in case any switch in the stack fails, with rapid reconfiguration, thus preventing network downtime.
• Hot-swappable: All switches in the stack are hot-swappable, and can be integrated or removed without disrupting the network.
Advanced Security
These switches also provide advanced features that provide more robust security to SMBs.
These include:
• 802.1x for authentication
• ACL filtering to permit or deny traffic based on MAC addresses or IP addresses.
Advanced Quality of Service (QoS)
Priority queuing ensures high-priority traffic gets delivered efficiently, even during congestion from high traffic bursts. Companies implementing network telephony or video conferencing, for example, need to be able to prioritize such voice and video traffic and other real-time applications over less latency-sensitive traffic to ensure reliability and quality. The ability to prioritize traffic ensures quality of latency-sensitive services and applications despite increasing traffic loads. The ProSafe Gigabit Stackable Smart Switches provide an extensive set of QoS features:
• 802.1p-based prioritization
• Layer 3-based (DSCP) prioritization
• Rate-limiting
• TCP/UDP-based prioritization
“Smart” Management Features
Manage all ProSafe Gigabit Stackable Smart Switches as though they are one unit from an easy-to-use Web console that can be used to configure all features, as well as monitor and trouble-shoot. These switches also have SNMP (v1, 2 and 3) to collect and track data to monitor the network health, as well as manage devices, and more easily enforce critical IT controls and policies. SNMP v2c is most commonly deployed, as it provides better reporting capabilities than SNMP v1. Companies interested in more robust security may opt for SNMP v3, which provides data encryption.
Technical Specifications
• Network Protocol and Standards
Compatibility
– IEEE 802.3 10BASE-T
– IEEE 802.3u 100BASE-TX
– IEEE 802.3ab 1000BASE-T
– IEEE 802.3z 1000BASE-X
– IEEE 802.3x full-duplex flow control
• Interfaces
– GS724TS: 24 10/100/1000 Mbps
switching ports
– GS748TS: 48 10/100/1000 Mbps
switching ports
– 4 Built-in shared SFP Gigabit Ethernet
fiber ports for 100/1000 Mbps
connectivity
– 2 HDMI ports on the rear of the unit –
used for stacking only
– Auto-sensing and auto-negotiating
capabilities for all copper ports
– Auto Uplink™ on all ports to make the
right connection
• Administrative Switch Management
– IEEE 802.1Q VLAN (128 groups, Static)
– Management VLAN
– IEEE 802.1p Class of Service (CoS)
– 4 hardware queues
– Port-based QoS
– IEEE 802.3ad Static or Dynamic Link
Aggregation (LACP)
– IEEE 802.1D Spanning Tree Protocol
– IEEE 802.1w Rapid Spanning
Tree Protocol
– IEEE 802.1s Multiple Spanning
Tree Protocol
– SNMP v1, v2c, v3
– RFC 1213 MIB II
– RFC 1643 Ethernet Interface MIB
– RFC 1493 Bridge MIB
– RFC 2131 DHCP client
– IEEE 802.1x (RADIUS)
– RADIUS accounting
– Layer 3 (DSCP) Quality of Service
(QoS)
– TACACS+
– Port-based security by locked
MAC addresses
– TCP/UPD-based priority mapping
– IGMP snooping v1, v2, v3
– MAC and IP address ACL
– Storm control for broadcast, multicast
and unknown unicast packets
– Port-based ingress/egress rate limiting
– SNTP
– RMON group 1, 2, 3, 9
– Private Enterprise MIB
– Port mirroring – many-to-one
– IEEE 802.3ab LLDP
– LLDP-MED
– Protected ports
– Cable test
– Web-based configuration
– Configuration backup/restore
– Password access control
– Firmware upgradeable
• Performance Specifications
– Forwarding modes: Store-and-forward
– Bandwidth: 48 Gbps for GS724TS,
96 Gbps for GS748TS
– Stacking up to 6 switches or 288 ports
per stack
– Stacking bandwidth: 10 Gbps
– Network latency: Less than 20
microseconds for 64-byte frames in
store-and-forward mode for 1000
Mbps to 1000 Mbps transmission
– Buffer memory:
– GS724TS: 2 Mb
– GS748TS: 6 Mb
– Address database size: 8,000 media
access control (MAC) addresses
per system
– Addressing: 48-bit MAC address
– Mean time between failures (MTBF):
167,300 hours (~19 years) for GS724TS
125,500 hours (~14 years) for
GS748TS
• LEDs
– Unit: Power, fan, stack master,
stack ID, PoE max
– Per port: Link, speed, activity, stack
• Power Supply
– Power consumption: 35.1W for
GS724TS, 78.36W for GS748TS
– 100-240V AC/50-60 Hz universal input
• Physical Specifications
– Dimensions: (h x w x d):
– GS724TS: 43.2 x 440 x 205 mm
(1.70 x 17.32 x 8 in)
– GS748TS: 43.2 x 440 x 310 mm
(1.70 x 17.32 x 12.20 in)
– Weight:
– GS724TS: 2.87 kg (6.33 lb)
– GS748TS: 5.16 kg (11.38 lb)
• Environmental Specifications
– Operating temperature: 32° to 122° F
(0° to 50° C)
– Storage temperature: -4° to 158° F
(-20° to 70° C)
– Operating humidity: 90% maximum
relative humidity, non-condensing
– Storage humidity: 95% maximum
relative humidity, non-condensing
– Operating altitude: 10,000 ft
(3,000 m) maximum
– Storage altitude: 10,000 ft
(3,000 m) maximum
• Electromagnetic Compliance
– CE mark, commercial
– FCC Part 15 Class A
– VCCI Class A
– EN 55022 (CISPR 22),
– EN 55024 (CISPR 24)
– C-Tick
• Safety
– CE mark, commercial
– CUL 60950 (Listed)/EN 60950
(Low Voltage Directive)
System Requirements
– Category 5 UTP Network cables or
better
– Network card for each PC
– Network software (e.g., Windows®)